MetaTrader 4 Will Be No Longer Supported on Older Versions of Windows OS

Dear Clients!

We would like to inform you that all components of MetaTrader 4 trading platform won’t be any longer supported on Windows XP, Windows 2003 and Windows Vista from October 1, 2017.

The old version of MetaTrader 4 will continue to function on the specified operating systems but there will be no more updates for them after 01.10.2017. All installers won’t work too.

This change was primarily caused by the fact that Microsoft has stopped supporting these operating systems due to the technical limitations that do not allow the implementation of the capabilities of modern hardware. Without Microsoft support you can no longer receive any security updates that help protect your computer against dangerous viruses and spyware.

The minimum OS version required for MetaTrader 4 will be Windows 7. However, representatives of MetaQuotes Software strongly recommend to use 64-bit versions of Windows 10.